It is currently Wed Feb 19, 2020 11:14 pm


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: MOT FAIL
PostPosted: Tue Jan 28, 2020 11:29 am 
Registered User
Registered User

Joined: Sun Jan 06, 2019 9:04 pm
Posts: 7
Gender: Male
Car: Twngo 133 2009
Can you help

Failed my MOT on Emissions Took my car to my Renault dealer for check. They stated checket for injection faults, DF330 on clip found pink rate high, faulty pinking sensor. Checked 02 upstream and downstream sensors, both need replaced. The diagnostic sheet showed present faults 0 Stored faults 0. The Renault mechanic said the MOT results indicated that it is not a cat issue and that the replaceing the above parts sould resolve the emission failure. But it did not

Work was done as recommended then back to my local MOT tester and it failed again on emissions.

MOT exhaust emissions test results

Fast idle test fail
CO = 1.78 fail
Lambda = 0.949 fail
Second Fast Idle Test fail
CO = 2.62
HC = 228 Fail
Lambda = 0.932 fail

Overall Result Exhaust Emissions Test Fail

Any suggestions would be very welcome

Thank you

Robert


Top
 Profile  
 
 Post subject: Re: MOT FAIL
PostPosted: Mon Feb 10, 2020 4:53 pm 
Registered User
Registered User

Joined: Sun Nov 09, 2014 9:24 am
Posts: 245
Location: Castleford
Gender: Male
Car: Twingo rs 133 cup
Hi mate have you sorted this. Mine struggled last year only scraped through due to high co. Which basiclly is unburnt fuel so my car is running rich. Did the tester have the car good and hot i mean hot enough for the rad fan to kick in ? If cold there still on the enrichment cycle. Mine stinks of fuel when cold. Theres no running issues what so ever though. Cars a 10 plate which as just ticked over 100,000 miles. Im wondering if my cats getting tired. Lambdas still original and only have ktec downpipe system. How many miles are you getting from a full tank. ?


Top
 Profile  
 
 Post subject: Re: MOT FAIL
PostPosted: Sun Feb 16, 2020 9:49 pm 
Registered User
Registered User

Joined: Sun Jan 06, 2019 9:04 pm
Posts: 7
Gender: Male
Car: Twngo 133 2009
Hi thanks for your reply. This is my number if you like to exchange common issues any one

Robert

07521949986


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: BigBools, Pcowans25, roo1803, Wigan Wardy and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe and modified by Matt of Twingo133.net


phpBB SEO