It is currently Mon Oct 15, 2018 8:44 pm


Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: Heater blowers not working !
PostPosted: Sat Apr 28, 2018 9:42 pm 
Registered User

Joined: Sun Nov 09, 2014 9:24 am
Posts: 229
Location: Castleford
Gender: Male
Car: Twingo rs 133 cup
Has anyone had the same problem with the heater fan not working ? Mine doesn't work on any speed luckily where coming out of winter so not a major problem as of yet.
I've had most of the dash off but I think the resister is just up above the glove box
But I've no idea how it comes out. Is it built in to all the dash or something I've taken the 3 torx screws out but no luck or is it on the drivers side somewhere under the steering column somewhere. I think this is an easy fix if I can just pinpoint the location of the resister pack and work out how the hell you get to it lol.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: Dared3v1l, gregtwingo, Mo Joe, mwmw and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe and modified by Matt of Twingo133.net


phpBB SEO
Untitled Document